用途
新着
履歴
分類

PHP 以降のバージョンで推奨されなくなる警告

PHP 以降のバージョンで推奨されなくなる警告
PHP 以降のバージョンで推奨されなくなる警告
以下のエラーが出た時は、今後の新しいPHPのバージョンで推奨されない書き方となるようです。

エラーログに以下の記述が吐かれていた時には修正が必要。

PHP Warning:  Use of undefined constant ●●● - assumed '●●●' (this will throw an Error in a future version of PHP)
--別の書き方にして回避しました。
公開 2022-02-08 00:00:08
更新 2022-02-08 00:01:19
このページの二次元コード

同じカテゴリーのサンプル

人気のサンプル

search -  category -  about
© 2022 kipure
Top